Version 1.1.6 (2013-05-29)
	Fixed bug with AutoFormat not limiting to images only, causing errors.
	Fixed so that context menu is not shown if "manage" is disabled tool/hidden.
	Fixed so that S3 config has default urlprefix set, previously defaulted to empty string.
	Fixed so S3 resolves url paths to files and selects them correctly.
	Fixed bug with filesystems not being selected properly depending on input url.
	Fixed CSS issue with thumbnail images not being centered and scaled correctly.
	Fixed bug with file listing on IIS6 due to high security filtering.
Version 1.1.5 (2013-05-24)
	Fixed css reset rules, added font-weight: normal and text-align: left.
	Fixed logic for detecting wwwroot and url prefix, should work better with alias, virtual path, symlinks etc.
	Fixed so json storage silently fails if no write access instead of producing errors.
	Fixed bug where you could click on thumbnails even if insert : false was configured.
	Fixed bug with cut possible when filesystem.writable was set to false locally.
	Fixed bug with thumbnails not being overwritten when overwriting a file on upload.
	Fixed issue with filters not being run on delete command.
	Fixed issue with getting notice errors on faulty install procedure, now properly redirects to installer.
	Removed default config for filesystem.local.urlprefix as part of the wwwroot detecting.
	Added JS option title, moxiemanager_title, to change the default "MoxieManager".
Version 1.1.4 (2013-05-21)
	Fixed bug with JSON encode in PHP 5.2 while running in debug mode.
	Fixed bug where mc_access files wouldn't properly support local overrides.
	Fixed bug where mc_access files would be displayed in file listing.
	Fixed bug where it would deselect all files when you used the context menu on a multi selection.
	Fixed bug where closing a fullscreen window wouldn't restore scrolling on page.
	Fixed bug where AutoRename plugin was not fixing file names on rename, should also work on move/copy now.
	Fixed bug where AutoRename converted single and double quotes to entities, now it removes them before converting.
	Fixed bug with image editing, files are now streamed instead of redirected to, fixed crossdomain issues.
	Change behavior of AutoRename config options, can now completely overwrite what pattern to replace with.
	Reintroduced authenticator.login_page, if configured, user is sent to page when auth fails.
Version 1.1.3 (2013-05-15)
	Fixed bug in external authenticator if using non-standard port number.
	Fixed an issue with AutoRename plugin not renaming case files properly.
	Fixed an issue with the Quota plugin when getting an event without filesize info.
	Fixed an issue with the Quota plugin not working properly if checking against a non-existant folder.
	AutoRename plugin will now also convert names of folders automatically.
	AutoRename plugin will now also convert filenames and folders in zip files automatically.
Version 1.1.2 (2013-05-09)
	Added tooltip to make it easier to read long file names.
	Added new width/height/fullscreen options to control window size.
	Added underline to Error label in Upload dialog.
	Fixed upload issues with open_basedir config option.
	Fixed so that the "Error" label in the upload dialog is underline.
	Fixed issue with Drupal authenticator, removed user paths due to incompatibility with other file systems.
	Fixed bug where PUT requests in AmazonS3 didn't work when using cURL.
Version 1.1.1 (2013-05-02)
	Added new multiple option only single files might be selected if it's set to false.
	Fixed bug where clicking on a thumbnail would insert multiple files.
	Fixed bug where multiple files could be selected when invoked for a specific field.
	Fixed issue with throbber not showing when inserting files.
	Fixed so it's possible to rename files to another case.
	Fixed so image sizes are read from local files when possible.
	Fixed an issue with event ordering in upload.
	Updated autorename plugin to work better with new beforeupload event.
Version 1.1 (2013-04-29)
	Added new AutoRename plugin with some new config options.
	Added new Quota plugin and config options to restrict the size.
	Fixed bug where upload errors would throw an JS error as well in the logs.
	Fixed bug where an absolute filesystem.rootpath with trailing slash would cause thumbnail errors.
	Fixed bug where History/Favorites/Uploaded plugins wouldn't properly sync with filesystem delete.
	Fixed bug where Paste of files into the same directory as the source dir would cause exception.
	Fixed so copy uses underscore instead of parentheses when file exists already, more web friendly.
Version 1.0.7 (2013-04-25)
	Added new context menu to file list view/thumbnail view.
	Fixed bug with selection synchronization between list and thumbnail view.
	Fixed so remove_script_host can be used as a fallback to the no_host option.
Version 1.0.6 (2013-04-24)
	FTP option "path" renamed to "rootpath" to avoid confusion.
	Fixed bug with z-index of dialogs when integrated with TinyMCE.
	Fixed bug where sorting of files/directories wasn't correct in file list.
	Fixed bug where tab key wasn't properly focusing the next/previous control.
	Added DrupalAuthenticator back as an available plugin.
Version 1.0.5 (2013-04-18)
	Fixed so thumbnails are easier to select by clicking on the whole info area.
	Fixed so thumbnail filenames are visible all the time not just on hover.
	Fixed an issue with url encoding to image editor, causing error.
	Fixed an issue with clients not having write access to folder for thumbnail creation, now silently fails.
Version 1.0.4 (2013-04-17)
	Fixed language translations, check http://moxiemanager.com/language for info.
	Fixed bug where document_base_url wasn't properly applied to TinyMCE integration plugin.
	Fixed IE 8 rendering issues with psuedo elements not rendering icon fonts properly.
	Fixed issues with Authentication Exceptions, should now show proper error messages.
Version 1.0.3 (2013-04-16)
	Fixed bug where flash fallback for upload wasn't working on IE.
	Fixed bug where IE 7-9 would produce a JS error when saving images.
	Added new Coldfusion integration for the ExternalAuthenticator.
	Added new PHP integration for the ExternalAuthenticator.
	Added new "ExternalAuthenticator.external_auth_url" option for ExternalAuthenticator.
	Added new "ExternalAuthenticator.secret_key" option for ExternalAuthenticator.
	Rewrote ExternalAuthenticator for ASP to match new JSON format.
Version 1.0.2 (2013-04-15)
	Added check for exif_thumbnail function in thumbnail creation, could be configured off.
	Fixed bug where the throbber wasn't showing when file listing was slow.
	Fixed bug with . prefixed file names producing errors when listing.
	Fixed bug where a trailing slash on client side root paths would produce an error.
Version 1.0.1 (2013-04-12)
	Fixed bug where thumbnails would add it's self as uploaded files in the uploaded plugin.
	Fixed issue where thumbnails would be generated inside thumbnail folders.
	Fixed bug where empty temp path config option would cause issues with upload.
Version 1.0 (2013-04-11)
	First public version of MoxieManager.
